Login
English
(EUR)
You may order the product as a part of the configuration
ZyXEL V-300, Desktop IP Phone, SIP
The V300 IP Phone is a cost-effective solution for broadband IP telephony for VoIP services as well as for users who already have broadband access to the network.More information
Producer
Zyxel
Code
00012447
Warranty
24 Month
Ask for a better price
Product question
Product question
Do you need help?
We will help you with product selection or technical problems.
(+420) 246 035 451
Information and orders
Ing. Jan Stejskal
Product manager
(+420) +420 601 570 595
stejskal@vanco.cz
GPSR
Contact:
ZyXEL Communications Czech s.r.o.
Štětkova 1638/18, 140 00 Praha 4 – Nusle, Czech Republic
info@cz.zyxel.com
ZyXEL Communications Czech s.r.o.
Štětkova 1638/18, 140 00 Praha 4 – Nusle, Czech Republic
info@cz.zyxel.com
Last visited

Description
The V300 is a cost-effective solution for broadband IP telephony for both VoIP and broadband network users. Supports flexible installation, including full-featured web-based settings. In addition, Auto Provisioning provides automatic download of configuration files and successful phone setup without additional manual intervention .    
Spectacular sound and high-quality voice transmission HD (High Definition) technology for voice transmission means excellent sound quality. The transmission uses a wider spectrum between 50 and 7000Hz, which is reflected in a full, naturally sounding voice. The V300 IP Phone also offers a variable bitrate codec to choose the most suitable solution for the network.
   High quality sound at low cost The V300 IP Phone features markup features supported by QoS (Quality of Service) provided by a provider such as ToS (Type of Service). It also allows gates or other central elements to identify and prefer voice packets.
   Keyboard for easy operation The V300 IP Phone Keyboard features useful and popular features that speed up the call and save time. These include, for example, call hold, redial, conference call, call divert, send, hang up, voicemail, microphone shutdown, DND, loud reception etc.
   Properties
- Call
- Another call
- Call divert
- Call transfer
- Call hold/call transfer
- Rules for incoming calls
- Flash Hook Timer
- Hangout Music (Local or PBX/ITSP Provider)
- Early Media (music playback from PBX/ITSP)
- VMWI (visual message inbox, RFC 3842)
- Hands-free/loudspeaker
- Independent volume control
- Turn off the microphone with a single button
- Time and date setting (NTP)
- Do not Disturb (DND)
- Blocking Invalid Calls (MCID)
- Re-dial the number (the last call is dialed by one button)
- Conference call with media server (PBX support)
- Three-way conference call with local mixer
- Call log
- Dial Plan
- VoIP security.
SRTP *
- SMS News Broadcasting *
   QoS
- ToS tagging
- Diffserv tagging
- VLAN tagging
   Network Functions
- TCP/IP
- PPPoE Client
- DHCP Client
- Static IP Address
- Firmware upgrade: WEB/FTP/TFTP
- Backup/Restore Configuration
- Auto-provisioning/upgrade of firmware: TFTP, HTTP
- Outbound proxy
- STUN (RFC3489)
- Manually Configurable SIP and RTP (False Address)
- NAT Keep Alive
   Audio codec/DSP
- G.711a/µ,
- G.722.2 *
- G.723.1A
- G.726 (16/24/32/40)
- G.729a/b
   SIP UA
- RFC 3261 SIP: Session Initiation Protocol.
- RFC 2327 SDP
- RFC 3264, Offer/Answer model with SDP
- RFC 3550 RTP
- RFC 1890 RTCP
- RFC 3608 DNS SRV
   Hardware Specifications
- Two 10/100M Ethernet RJ-45 ports (for LAN and PC)
- Microphone port and headphone port (3.5mm)
- One 4-pin RJ-9 port for handset connection
- Built-in full duplex speaker/microphone
- Reset Button/Reboot Button
- LCD display: 2 lines x 16 characters (monochrome text)
- Power over Ethernet (802.3af) (V301-T1 only)
- One RJ11 port for emergency calls (V301L-T1 only)
   Physical Specifications
- Dimensions: 165 (W) x 91.5 (h) x 208 (H) mm
- Weight: 465g
   Environmental specifications
Parameters
Do you need help?
We will help you with product selection or technical problems.
Ing. Jan Stejskal
Product manager